logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Kuffy  
#1 Posted : Sunday, February 28, 2016 5:28:00 PM(UTC)
Kuffy


Rank: Advanced Member

Joined: 6/24/2015(UTC)
Posts: 36
United Kingdom

Thanks: 1 times
How do we disable this new irritation of a banner?
RGgusnowski  
#2 Posted : Sunday, February 28, 2016 5:46:42 PM(UTC)
RGgusnowski


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 4/22/2014(UTC)
Posts: 97
Canada
Location: Edmonton

Was thanked: 7 time(s) in 6 post(s)
This link explains how to disable or change the banner. It can be edited under app.config.

http://forum.screenconne...nner-size.aspx#post32508
Kuffy  
#3 Posted : Monday, February 29, 2016 12:23:15 AM(UTC)
Kuffy


Rank: Advanced Member

Joined: 6/24/2015(UTC)
Posts: 36
United Kingdom

Thanks: 1 times
Unfortunately the banner is still present as the method doesn't work.
Matt Highsmith  
#4 Posted : Monday, February 29, 2016 3:37:53 PM(UTC)
Matt Highsmith


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 4/1/2014(UTC)
Posts: 224
United States
Location: Raleigh

Thanks: 2 times
Was thanked: 15 time(s) in 11 post(s)
Alexander from SC in the link states that their is a bug with the setting that will be fixed in the pre-release:

From Alexander / Administrator:
Oh, it turns out there's a bug where the UnderControlBanner settings are actually looking at the ShowSystemTrayIcon settings in the app.config. That'll be fixed in the next prerelease, but right now you can only show both or neither.
Scott  
#5 Posted : Wednesday, March 2, 2016 2:51:01 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,468
United States

Thanks: 3 times
Was thanked: 304 time(s) in 261 post(s)
As @Matt Highsmith said, right now there's a bug where the banner is hidden only if ShowSystemTrayIcon is set to false and the UnderControlBanner settings are also false. So if you want to disable it right now you'd have to set those settings to false.

The bug is being addressed to reflect the correct settings as present in the app.config.
ScreenConnect Team
Hikato  
#6 Posted : Monday, March 7, 2016 5:27:41 PM(UTC)
Hikato


Rank: Member

Joined: 5/19/2015(UTC)
Posts: 17
Man
United States

Any ETA on when a version with a fix will be released?
Scott  
#7 Posted : Thursday, March 17, 2016 5:20:09 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,468
United States

Thanks: 3 times
Was thanked: 304 time(s) in 261 post(s)
5.6.10530 should correctly respect the app.config settings SupportShowUnderControlBanner and AccessShowUnderControlBanner.
ScreenConnect Team
silversword  
#8 Posted : Wednesday, June 22, 2016 2:48:46 PM(UTC)
silversword


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 6/17/2013(UTC)
Posts: 25

Thanks: 10 times
Was thanked: 2 time(s) in 2 post(s)
Other forum posts are confusing/reporting bugs that I believe are resolved.

Just use: https://help.screenconne...isable_connection_banner
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.