logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
chriscamp  
#1 Posted : Saturday, May 27, 2017 1:32:54 PM(UTC)
chriscamp


Rank: Newbie

Joined: 1/28/2016(UTC)
Posts: 13

Was thanked: 4 time(s) in 4 post(s)
Our current use case is the deployment of an update to our VPN software on our remote clients. We are trying to install PulseSecureInstallerService.msi with parameters to run quietly and forcerestart. We have been unsuccessful thus far. The command executes then times. We have increased the time out and it doesn't seem to matter how long, it just waits for the timeout time, then kills the process. We have also tried executing from a batch file and powershell script. If anyone has figured this out, we would certainly appreciate your sharing.

Thanks,
Chris
Scott  
#2 Posted : Wednesday, May 31, 2017 1:49:27 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,420
United States

Thanks: 3 times
Was thanked: 298 time(s) in 256 post(s)
Does the installation process proceed any differently if you execute the file from the Toolbox?
ScreenConnect Team
shawnkhall  
#3 Posted : Friday, June 9, 2017 9:25:01 AM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 161
Man
United States

Thanks: 5 times
Was thanked: 8 time(s) in 6 post(s)
According to this page the app has to be run in the USER context. Currently (as far as I am aware) SC can't natively execute commands in the user context, but you can use RunAs to get it done.
chriscamp  
#4 Posted : Saturday, June 17, 2017 3:18:55 PM(UTC)
chriscamp


Rank: Newbie

Joined: 1/28/2016(UTC)
Posts: 13

Was thanked: 4 time(s) in 4 post(s)
Thank you for the response. I think your answer is the key. We have used SC to deploy other applications. It just seems there are a couple that have issues. I believe the problem is related to user context.
MannyTC  
#5 Posted : Monday, June 19, 2017 11:07:47 PM(UTC)
MannyTC


Rank: Advanced Member

Medals: Bug Buster Level One: Spoon!Level 3: Shirt off your back! Received 25 Thanks!

Joined: 2/19/2015(UTC)
Posts: 250
United States
Location: AZ

Thanks: 7 times
Was thanked: 48 time(s) in 41 post(s)
See this --> thread <-- for a utility written by another forum member that allows you to start processes from Control as a user. I believe this might address your issue.

Edited by user Monday, June 19, 2017 11:09:37 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.