logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jubblyfubbly  
#1 Posted : Saturday, August 19, 2017 4:36:54 AM(UTC)
jubblyfubbly


Rank: Guest

Joined: 8/19/2017(UTC)
Posts: 6
Australia
Location: sydernee

I'm testing ScreenConnect at the moment.

I've installed it on 2 remote laptops as 2 access sessions.

If the lids are up, I can remote in.

If the lids are closed, all I get is a black screen.

Is this normal?

If I use Teamviewer it works just fine with the lid closed.

All Laptops Win 10 Pro up to date, all ScreenConnect Agents up to date.
SoCo_Systems  
#2 Posted : Saturday, August 19, 2017 3:34:17 PM(UTC)
SoCo_Systems


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 1/29/2014(UTC)
Posts: 55
Man
United States
Location: Indianapolis, IN

Was thanked: 8 time(s) in 8 post(s)
I've run into that a few times since upgrading to 6.3, though not on laptops specifically. It isn't all systems, but on some of them connecting, clicking, or even using the Wake Lock doesn't actually wake the screen from a screen-sleep state. I have been able to get around it by clicking within the window, then pressing enter. (which "wakes" the display driver)
jubblyfubbly  
#3 Posted : Sunday, August 20, 2017 4:01:16 AM(UTC)
jubblyfubbly


Rank: Guest

Joined: 8/19/2017(UTC)
Posts: 6
Australia
Location: sydernee

Originally Posted by: SoCo_Systems Go to Quoted Post
I've run into that a few times since upgrading to 6.3, though not on laptops specifically. It isn't all systems, but on some of them connecting, clicking, or even using the Wake Lock doesn't actually wake the screen from a screen-sleep state. I have been able to get around it by clicking within the window, then pressing enter. (which "wakes" the display driver)


Thanks for that, I tried it on both laptops, sadly it didn't work on either.

1 Dell Inspiron, 1 Dell Latitude.

I'll try support.

MannyTC  
#4 Posted : Monday, August 21, 2017 12:06:16 AM(UTC)
MannyTC


Rank: Advanced Member

Medals: Bug Buster Level One: Spoon!Level 3: Shirt off your back! Received 25 Thanks!

Joined: 2/19/2015(UTC)
Posts: 254
United States
Location: AZ

Thanks: 8 times
Was thanked: 49 time(s) in 42 post(s)
Can you just change the setting for what the lid closing does in the Windows Power Settings?
jubblyfubbly  
#5 Posted : Monday, August 21, 2017 12:56:23 AM(UTC)
jubblyfubbly


Rank: Guest

Joined: 8/19/2017(UTC)
Posts: 6
Australia
Location: sydernee

Originally Posted by: MannyTC Go to Quoted Post
Can you just change the setting for what the lid closing does in the Windows Power Settings?


I double checked all the settings, they were all on turn off display = never when on mains power.

It's definitely screenconnect as Teamviewer and Splashtop work perfectly.

I spoke to Tech Support yesterday and they have opened a ticket.

Haven't heard anything since.

M_Albert  
#6 Posted : Monday, August 21, 2017 11:33:47 PM(UTC)
M_Albert


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 6/20/2013(UTC)
Posts: 34
Location: Alaska

Thanks: 10 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: jubblyfubbly Go to Quoted Post
Originally Posted by: MannyTC Go to Quoted Post
Can you just change the setting for what the lid closing does in the Windows Power Settings?


I double checked all the settings, they were all on turn off display = never when on mains power.

It's definitely screenconnect as Teamviewer and Splashtop work perfectly.

I spoke to Tech Support yesterday and they have opened a ticket.

Haven't heard anything since.




Yes but the "choose what to do when I close the lid" setting is different than the "turn off display" setting. At this point for testing, you need to go to power options > Choose what closing the lid does > nothing.

TV etc probably have functionality that disables this setting by default, I dunno.
jubblyfubbly  
#7 Posted : Monday, August 21, 2017 11:37:15 PM(UTC)
jubblyfubbly


Rank: Guest

Joined: 8/19/2017(UTC)
Posts: 6
Australia
Location: sydernee

Originally Posted by: M_Albert Go to Quoted Post
Originally Posted by: jubblyfubbly Go to Quoted Post
Originally Posted by: MannyTC Go to Quoted Post
Can you just change the setting for what the lid closing does in the Windows Power Settings?


I double checked all the settings, they were all on turn off display = never when on mains power.

It's definitely screenconnect as Teamviewer and Splashtop work perfectly.

I spoke to Tech Support yesterday and they have opened a ticket.

Haven't heard anything since.




Yes but the "choose what to do when I close the lid" setting is different than the "turn off display" setting. At this point for testing, you need to go to power options > Choose what closing the lid does > nothing.

TV etc probably have functionality that disables this setting by default, I dunno.


Thanks Albert,

The Lid Closes = Do Nothing, is standard on all my computers.


Ben B  
#8 Posted : Tuesday, August 22, 2017 1:09:19 AM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 283

Thanks: 1 times
Was thanked: 58 time(s) in 54 post(s)
Originally Posted by: jubblyfubbly Go to Quoted Post
Originally Posted by: M_Albert Go to Quoted Post
Originally Posted by: jubblyfubbly Go to Quoted Post
Originally Posted by: MannyTC Go to Quoted Post
Can you just change the setting for what the lid closing does in the Windows Power Settings?


I double checked all the settings, they were all on turn off display = never when on mains power.

It's definitely screenconnect as Teamviewer and Splashtop work perfectly.

I spoke to Tech Support yesterday and they have opened a ticket.

Haven't heard anything since.




Yes but the "choose what to do when I close the lid" setting is different than the "turn off display" setting. At this point for testing, you need to go to power options > Choose what closing the lid does > nothing.

TV etc probably have functionality that disables this setting by default, I dunno.


Thanks Albert,

The Lid Closes = Do Nothing, is standard on all my computers.




This behavior depends on the hardware/graphics drivers/operating system of the guest laptop. For example, this morning I tested TV vs Control unattendeds on an HP laptop running Windows 10 with Intel 620 + Nvidia dual graphics. In both cases, I was able to control the HP laptop when the lid was closed, provided that the power options were configured such that no action is taken when the lid's closed.

That being said, I will PM you some additional information regarding a potential workaround and next steps.

Cheers,
Ben
ScreenConnect Team
jubblyfubbly  
#9 Posted : Tuesday, August 22, 2017 3:06:09 AM(UTC)
jubblyfubbly


Rank: Guest

Joined: 8/19/2017(UTC)
Posts: 6
Australia
Location: sydernee

Thanks Ben,

I've replied to your message.
Skyline45  
#10 Posted : Thursday, August 24, 2017 12:20:06 AM(UTC)
Skyline45


Rank: Guest

Joined: 8/24/2017(UTC)
Posts: 1
United States
Location: Texas

Originally Posted by: jubblyfubbly Go to Quoted Post
I'm testing ScreenConnect at the moment.

I've installed it on 2 remote laptops as 2 access sessions.

If the lids are up, I can remote in.

If the lids are closed, all I get is a black screen.

Is this normal?

If I use Teamviewer it works just fine with the lid closed.

All Laptops Win 10 Pro up to date, all ScreenConnect Agents up to date.




I too am having this problem after the latest update, and yes all my laptops that I manage are set to Do Nothing inside of their power option when the lid is closed..

Cursing Cursing Cursing Cursing

The only work around I've found is to Blank the Guest monitor, then send the Ctrl+Alt+Delete command. I'm then able to see the screen for about 20 seconds before it freezes, and then goes black again
jubblyfubbly  
#11 Posted : Thursday, August 24, 2017 5:39:43 AM(UTC)
jubblyfubbly


Rank: Guest

Joined: 8/19/2017(UTC)
Posts: 6
Australia
Location: sydernee

Interesting, so it's not just me...

What's weird is that the thumbnails show the correct current screen content.

I haven't heard back from Ben as we were trying to co-ordinate time zones, I'm in Sydney, Australia...
hero  
#12 Posted : Tuesday, November 7, 2017 8:43:16 PM(UTC)
hero


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 7/29/2010(UTC)
Posts: 35
Location: MN

Thanks: 9 times
Was thanked: 1 time(s) in 1 post(s)
I am having this problem on HP elitebooks with I7 5600u / intel HD5500 graphics.
have never had the issues on any other laptops, all are set to do nothing when the screen is closed, but i only get a black screen on screen connect unless the lid is open, with the lid open there is no issue.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.