logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jherbo  
#1 Posted : Monday, September 18, 2017 5:39:45 PM(UTC)
jherbo


Rank: Guest

Joined: 9/18/2017(UTC)
Posts: 2
Location: Pittsburgh PA

I've seen posts about this, but I still don't know how to stop ScreenConnect from disabling client's desktop wallpaper.

I understand the performance hit, but we have a requirement for this.

Any help would be appreciated.
Scott  
#2 Posted : Tuesday, September 19, 2017 12:13:37 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,517
United States

Thanks: 3 times
Was thanked: 305 time(s) in 262 post(s)
You can use the app.config file setting "HideWallpaperOnConnect" to control this behavior. When set to false, the Guest's wallpaper will no longer be hidden when you connect into the remote machine.

More info on the app.config file and how to create/propagate it can be found here.

Also PS, I saw you created a second thread asking the same question, I'm going to delete that one just to be consistent.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.