logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
hibrid0  
#1 Posted : Tuesday, November 28, 2017 3:56:55 AM(UTC)
hibrid0


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 11/25/2014(UTC)
Posts: 32
Colombia
Location: Bogota

Thanks: 25 times
Was thanked: 7 time(s) in 5 post(s)
Hi guys, I install this extension without know if just for cloud.
I install and try to config my SMTP settings and now my Screenconnect not load, show this information:

Application Exception
Runtime Error
A runtime error has occurred

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed (for security reasons).
Details: To enable the details of this specific error message to be viewable, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".
<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.
<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

I cant disable the extension or access to the remote computers

Edited by user Tuesday, November 28, 2017 3:57:47 AM(UTC)  | Reason: Not specified

Ben B  
#2 Posted : Tuesday, November 28, 2017 2:06:50 PM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 278

Thanks: 1 times
Was thanked: 58 time(s) in 54 post(s)
What changes did you make via the Advanced SMTP extension that caused the behavior?

You can get more useful exception information that will likely pinpoint the issue by disabling custom errors on your server. Instructions on how to disable custom errors are available here (this requires adding a single line to your web.config, which will restart services):

https://docs.connectwise...n_custom_error_reporting

Once you've turned off custom errors, please post the more detailed error information.

Cheers,
Ben
ScreenConnect Team
hibrid0  
#3 Posted : Tuesday, November 28, 2017 2:16:22 PM(UTC)
hibrid0


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 11/25/2014(UTC)
Posts: 32
Colombia
Location: Bogota

Thanks: 25 times
Was thanked: 7 time(s) in 5 post(s)
I try to config my gmail account for screenconnect.
I rename the extension and and edit the web.config.
For a momento load fine but again is down. now not show error, just infinite loop loading.

Edited by user Tuesday, November 28, 2017 2:17:25 PM(UTC)  | Reason: Not specified

Ben B  
#4 Posted : Tuesday, November 28, 2017 2:47:35 PM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 278

Thanks: 1 times
Was thanked: 58 time(s) in 54 post(s)
Originally Posted by: hibrid0 Go to Quoted Post
I try to config my gmail account for screenconnect.
I rename the extension and and edit the web.config.
For a momento load fine but again is down. now not show error, just infinite loop loading.


At this point, it may be easier to manually delete the extension directory from your installation's App_Extensions directory (the Advanced SMTP extension's directory name is c42e9fe5-f4aa-4698-bb71-ae68b8a23890).

After you remove the extension directory, you can run a repair on your Control installation by right-clicking ScreenConnect in Programs and Features and selecting "Repair".
ScreenConnect Team
hibrid0  
#5 Posted : Tuesday, November 28, 2017 2:51:49 PM(UTC)
hibrid0


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 11/25/2014(UTC)
Posts: 32
Colombia
Location: Bogota

Thanks: 25 times
Was thanked: 7 time(s) in 5 post(s)
Originally Posted by: Ben B Go to Quoted Post
Originally Posted by: hibrid0 Go to Quoted Post
I try to config my gmail account for screenconnect.
I rename the extension and and edit the web.config.
For a momento load fine but again is down. now not show error, just infinite loop loading.


At this point, it may be easier to manually delete the extension directory from your installation's App_Extensions directory (the Advanced SMTP extension's directory name is c42e9fe5-f4aa-4698-bb71-ae68b8a23890).

After you remove the extension directory, you can run a repair on your Control installation by right-clicking ScreenConnect in Programs and Features and selecting "Repair".


Thank you Ben, I fix the problem.
And my server is running on OVH VPS with Plesk. Don't have Windows.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.