logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
IvanGB  
#1 Posted : Thursday, November 30, 2017 9:49:37 AM(UTC)
IvanGB


Rank: Newbie

Joined: 6/1/2015(UTC)
Posts: 3
Man
Brazil
Location: São Paulo

Thanks: 1 times
Hi.

I have been using ScreenConnect on premises for some years and now we are considering moving it to your cloud.
We have created a Portuguese Translation Package, submitted to you, but haven't seen it published yet, so we were wondering on how to import the package to the cloud without having to re-enter all translated strings. Is that possible?

Best.

Ivan

Edited by user Thursday, November 30, 2017 9:50:13 AM(UTC)  | Reason: Not specified

Conrad L  
#2 Posted : Thursday, November 30, 2017 1:30:24 PM(UTC)
Conrad L


Rank: Administration

Joined: 7/17/2017(UTC)
Posts: 17

Thanks: 2 times
Was thanked: 7 time(s) in 6 post(s)
Originally Posted by: IvanGB Go to Quoted Post
Hi.

I have been using ScreenConnect on premises for some years and now we are considering moving it to your cloud.
We have created a Portuguese Translation Package, submitted to you, but haven't seen it published yet, so we were wondering on how to import the package to the cloud without having to re-enter all translated strings. Is that possible?

Best.

Ivan


Hello IvanGB,

The Portuguese Translation extension was published yesterday, so you should be all set to migrate to cloud. We also just published an extension to facilitate moving an on premise instance to the cloud that might be of interest to you. You can find information about it here.
ScreenConnect Team
thanks 1 user thanked Conrad L for this useful post.
IvanGB on 12/3/2017(UTC)
IvanGB  
#3 Posted : Sunday, December 3, 2017 2:17:41 PM(UTC)
IvanGB


Rank: Newbie

Joined: 6/1/2015(UTC)
Posts: 3
Man
Brazil
Location: São Paulo

Thanks: 1 times
Hi Conrad.

Thank you very much. I have installed my Portuguese package.
Just one question. I have noticed the translation is working fine with IE or Edge, but testing with Chrome it doesn't, everything shows in English. Would you know why is that and if I would have to set something else in order to show the Portuguese interface when using Chrome?

Thanks again.

Ivan Borges

IvanGB  
#4 Posted : Tuesday, December 5, 2017 9:08:47 PM(UTC)
IvanGB


Rank: Newbie

Joined: 6/1/2015(UTC)
Posts: 3
Man
Brazil
Location: São Paulo

Thanks: 1 times
Never mind... I just had to set the browser's default language and all is fine.

Thanks.
Scott  
#5 Posted : Monday, December 11, 2017 12:45:15 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,513
United States

Thanks: 3 times
Was thanked: 305 time(s) in 262 post(s)
Glad to hear you were able to sort out the problem and thank you for posting the solution incase anyone else comes across this issue in the future.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.