logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dipersiatech  
#1 Posted : Thursday, January 11, 2018 10:36:11 PM(UTC)
dipersiatech


Rank: Newbie

Joined: 1/22/2014(UTC)
Posts: 7
United States

We were trying to get an ad-hoc support session going with a client. After they clicked the URL they received in the email from the Control server, they got a weird error about the file missing. Tried the URL again and bingo - Sonicwall Gateway AV is blocking it. See below.

Suggestions? Fixes?

Sonicwall Gateway AV error

Scott  
#2 Posted : Monday, February 5, 2018 12:39:01 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,566
United States

Thanks: 3 times
Was thanked: 313 time(s) in 270 post(s)
This has happened in the past and we've done our best working with SonicWall to correct it but unfortunately it's a slow process. Your best bet is likely to take a look in the SonicWall virus detection logs and see what definition it believes our client to be and then whitelisting that.
ScreenConnect Team
Scott  
#3 Posted : Tuesday, February 6, 2018 1:32:23 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,566
United States

Thanks: 3 times
Was thanked: 313 time(s) in 270 post(s)
Just to follow up incase it helps, from our records SonicWall identified one of our files as the following:
SonicWALL Gateway Anti-Virus Service. Name: MalAgent.H_2339 (Trojan)
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.