Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Wednesday, January 24, 2018 7:06:16 PM(UTC)

Rank: Newbie

Joined: 10/7/2010(UTC)
Posts: 7
Location: Kansas City, MO

We're interested in hooking up our Screenconnect on premise instance to Azure AD with the newly added SAML option.

Has anyone successfully done this? I looked through the KB and best I could tell there's no documentation on SAML yet.
#2 Posted : Monday, February 5, 2018 12:25:18 PM(UTC)

Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,600
United States

Thanks: 3 times
Was thanked: 315 time(s) in 272 post(s)
As of last thursday or friday-ish we've added SAML documentation, it's available here.

If you have a second, please check it out and let me know if you're still having problems/questions.
ScreenConnect Team
#3 Posted : Friday, February 16, 2018 12:49:42 PM(UTC)

Rank: Guest

Joined: 2/16/2018(UTC)
Posts: 2
United States

I've been unable to get this working with Azure AD. I have a case open with ConnectWise. They said they are aware of an issue and will get back to me. This is the cloud version, but I assume it's the same.

If you were able to get it working let me know.

Edited by user Friday, February 16, 2018 12:50:32 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.