Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Thursday, November 24, 2016 6:29:31 AM(UTC)

Rank: Guest

Joined: 11/24/2016(UTC)
Posts: 1


Apparently ScreenConnect cannot help me with this issue themselves, and told me to ask here, so I'm asking here;

On one of our company servers (non-client machine) that's located in one of our remote offices I'm trying to get a unattended remote access session setup, I downloaded the ".sh" version of the "build +" download for a access session, note I also tried using dpkg manually with the .deb package downloaded from it as well.

I get the following error:

[gwt@gwt-vmserv Downloads]$ sudo ./GWTRemoteSupport.LinuxClientSetup.sh
(Reading database ... 13 files and directories currently installed.)
Preparing to unpack .../screenconnectInstallerPackage.deb ...
Unpacking screenconnect-dd539e4ee3928ef5 (6.0.11622.6115) over (6.0.11622.6115) ...
dpkg: error processing archive /tmp/screenconnectInstallerPackage.deb (--install):
unable to create '/etc/init.d/screenconnect-dd539e4ee3928ef5.dpkg-new' (while processing 'etc/init.d/screenconnect-dd539e4ee3928ef5'): No such file or directory
Errors were encountered while processing:

The same error happens both when running the .sh script which I made executable and ran with sudo, & when using dpkg manually.

I tried removing /tmp/screenconnect* and still get the same issue.
I'm not all that familiar with installing deb packages on arch, so I'm not sure if there's just something I'm missing, or if it's an issue with the actual screenconnect .deb file. I have tried installing it on both Debian and Ubuntu in the past and it also didn't work, though I don't remember what the errors it threw at me were.

If anyone here has any input that would be great, thanks!

#2 Posted : Monday, November 28, 2016 2:22:59 PM(UTC)

Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,600
United States

Thanks: 3 times
Was thanked: 315 time(s) in 272 post(s)
Does arch use /etc/init.d ?

Looks like they run that kind of stuff out of systemd: https://wiki.archlinux.org/index.php/Systemd
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.