logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Arcsus  
#1 Posted : Monday, December 19, 2016 3:59:19 PM(UTC)
Arcsus


Rank: Member

Joined: 6/19/2015(UTC)
Posts: 22
United Kingdom
Location: Kirkby In Ashfield

Thanks: 5 times
I'm having issue re deploying screen connect to an old/new customer, this is my situation with the company in question.

They have been sold off and gone independent new server, using existing machines that have been domain swapped and so on, so we needed to separate them into there own group on the console, we deploy SC via group policy so followed the same steps as usual and set this up, however noticed we weren't getting any clients coming in, after a bit of investigation it seems every time we try to install the MSI or EXE we create for the company it tries to get to the old share from the previous DC it was connected to instead of the new one onsite.
Even if we remove the old client manually and try it still tries to get back to it, is there some orphan files that are left I'm not aware of e.g. not in App data, ProgramData and such places?.

We could do with getting them on so it saves us getting manual sessions every time.

Many thanks in advance.

Scott  
#2 Posted : Thursday, December 22, 2016 2:08:54 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,380
United States

Thanks: 3 times
Was thanked: 291 time(s) in 249 post(s)
ScreenConnect doesn't maintain any 'orphan files' that would cause this, it's a function of msiexec itself. Typically when executed, msiexec maintains a copy of the installer within its 'cache' for later use. When you deploy via GPO, it instead maintains a reference to where the file was pulled/executed (the old share). I believe this is stored somewhere in the registry but offhand I cannot remember where.

You can try using a separate application such as the MS Fixit Tool or the Revo Uninstaller to remove the old clients, I'm not sure how successful they are however.
ScreenConnect Team
thanks 1 user thanked Scott for this useful post.
Arcsus on 12/28/2016(UTC)
Arcsus  
#3 Posted : Wednesday, December 28, 2016 9:07:51 AM(UTC)
Arcsus


Rank: Member

Joined: 6/19/2015(UTC)
Posts: 22
United Kingdom
Location: Kirkby In Ashfield

Thanks: 5 times
Thanks Scott, I thought about that as well and searched for anything in registry but didn't come out with anything to be honest.
I may try an uninstaller tool though to see if it detects it and go from there.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.