logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Up2Date  
#1 Posted : Monday, February 13, 2017 10:36:39 PM(UTC)
Up2Date


Rank: Member

Joined: 9/7/2011(UTC)
Posts: 14
Location: Aus

Hi All

I was using 6.0 and my Host screen has Support and All Machines all on the same screen.

Now when goto server:8040/host it defaults to Support only.

Any ideas ?
Michael L  
#2 Posted : Tuesday, February 14, 2017 7:13:35 PM(UTC)
Michael L


Rank: Administration

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 8/18/2015(UTC)
Posts: 65
Man
United States

Thanks: 6 times
Was thanked: 11 time(s) in 9 post(s)
Originally Posted by: Up2Date Go to Quoted Post
Hi All

I was using 6.0 and my Host screen has Support and All Machines all on the same screen.

Now when goto server:8040/host it defaults to Support only.

Any ideas ?


In 6.0+, we redesigned the UI so that the navigation bar wraps around the entire host page, which means that /Host just takes you to the first item in the list (like you're seeing). If you wanted to bookmark the Access list, you can add a #Access to the end and update the bookmark to get your functionality back to how it was:

http://server:8040/Host#Access
ConnectWise Control (ScreenConnect) Support Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.