logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mah28  
#1 Posted : Tuesday, March 21, 2017 11:47:48 AM(UTC)
mah28


Rank: Guest

Joined: 3/21/2017(UTC)
Posts: 1

Hi, I'm trialling ScreenConnect (currently a LMI rescue user for over 8 years). Currently I am having a problem with installing the SC client on a remote Mac (Sierra OS) for unattended access. I am firstly creating a new support session with the end user, once that session is established I am selecting the option to install the access client for unattended access. On the client Mac the download is visible and I see 2 SC icons along the top bar. But the Mac does not show up in my SC console. I then disconnect the original SC connection in the hope that it will leave the unattended installation in place - but it just doesn't show up in my SC console. I've used this same method for other Macs and it worked fine (and Windows too). I've tried these steps to manually remove the SC client https://help.screenconne...lly_remove_access_client - step 1 gets rid of the icon from the top bar, but steps 2 and 3 come back with a permissions error and don't complete. I'm guessing this means that components of the installation are left behind and this is causing the problem with trying to install the unattended access client again.

Please could anyone help? Sorry if my terminology is LMI orientated a little...Blink

Thanks
Mark
NVSCtech  
#2 Posted : Thursday, March 23, 2017 4:25:12 AM(UTC)
NVSCtech


Rank: Newbie

Joined: 5/19/2014(UTC)
Posts: 6
United States
Location: California

Similar issue. I just updated to 6.1, downloaded a new Agent and took advantage of the new Organization field. Installed and it is not showing in the Access. It's a new Mac so I'm assuming the 10.12 Sierra. There is the new Nap feature however it should at least show it connected once.
Scott  
#3 Posted : Tuesday, April 11, 2017 2:04:41 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,380
United States

Thanks: 3 times
Was thanked: 291 time(s) in 249 post(s)
@mah28 it's hard to say what's happening. Usually with issues like this its best to have someone take a direct look. I recommend giving our Support team a shout here.

@NVSCtech if you click on the Access client's icon in the top-right corner and then select the Status panel, what message is displayed in the Last Error Message field?
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.