logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Dimencia  
#1 Posted : Friday, May 12, 2017 8:34:34 PM(UTC)
Dimencia


Rank: Guest

Joined: 5/12/2017(UTC)
Posts: 1

The subject speaks for itself, we recently migrated an old server to a new machine. There were issues with corruption so we could not copy the entire install directory, but we have copied the entire web.config file. Everything runs and we can add new machines, but on old unattended machines it just shows Public Key Mismatch, even though I have gone through and confirmed the AsymmetricKey values are the same on the old web.config and the new one.

Is there a potential version problem? It appears our clients are running on 6.0.11299.6071 and the server is on 6.1.12292.6236, but as far as we can tell this is the same setup we had previously.
Scott  
#2 Posted : Thursday, May 18, 2017 10:29:07 AM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,380
United States

Thanks: 3 times
Was thanked: 291 time(s) in 249 post(s)
There isn't a version problem of which I'm aware. After you copy in the old web.config asym key, how long are you waiting?

Are you restarting the Guest client service by chance (not required, but useful to speed up the testing process)?
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.