logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
raypinkerton  
#1 Posted : Friday, August 4, 2017 1:47:04 AM(UTC)
raypinkerton


Rank: Guest

Joined: 8/2/2017(UTC)
Posts: 1
Australia
Location: Brisbane

Hi Guys,

Our Screen Connect client has been set up to use ports 80 and 443 only. Can't get the client to connect from behind a Cyberhound UTM formaly known as a Netbox Blue. Have been onto their support and we've created an Access Rule that they say allows 80, 443, 8040 and 8041 to our external IP without inspection or modification by the device but still the client software will not connect. Just get the message "negotiating" on the client software.

Anybody been able to get this to work from behind this device?

Thanks

Ray Pinkerton
SoCo_Systems  
#2 Posted : Friday, August 4, 2017 11:25:28 AM(UTC)
SoCo_Systems


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 1/29/2014(UTC)
Posts: 55
Man
United States
Location: Indianapolis, IN

Was thanked: 8 time(s) in 8 post(s)
8040 is the default port for the website, and 8041 the default for the client relay. If you've changed the website port to 80, you might have also set a different relay port. You can check that on the admin/status page under External Accessibility Check. It will show you both the web server test URL and the Relay Test URL. Note the port numbers at the end of each link.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.