logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
lesmullin  
#1 Posted : Tuesday, October 17, 2017 6:58:16 PM(UTC)
lesmullin


Rank: Guest

Joined: 4/30/2017(UTC)
Posts: 2
United States

Has anyone else had the issue when connecting to a workstation the computer locks. This issue is happening only to one of our workstations. I have uninstalled access and reinstalled but it will not stay unlocked when I connected. I can unlock the workstation through the gui but it locks the moment I click in the window.

Any help will be greatly appropriated.

Thanks,
Les
Matt Highsmith  
#2 Posted : Tuesday, October 17, 2017 7:03:53 PM(UTC)
Matt Highsmith


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 4/1/2014(UTC)
Posts: 224
United States
Location: Raleigh

Thanks: 2 times
Was thanked: 15 time(s) in 11 post(s)
you can try the Acquire Wake Lock under Misc on that system and see if that resolves the issue.
lesmullin  
#3 Posted : Tuesday, October 17, 2017 8:53:10 PM(UTC)
lesmullin


Rank: Guest

Joined: 4/30/2017(UTC)
Posts: 2
United States

That didn't work. :-(
MannyTC  
#4 Posted : Wednesday, October 18, 2017 12:40:09 AM(UTC)
MannyTC


Rank: Advanced Member

Medals: Bug Buster Level One: Spoon!Level 3: Shirt off your back! Received 25 Thanks!

Joined: 2/19/2015(UTC)
Posts: 254
United States
Location: AZ

Thanks: 8 times
Was thanked: 49 time(s) in 42 post(s)
Originally Posted by: lesmullin Go to Quoted Post
Has anyone else had the issue when connecting to a workstation the computer locks. This issue is happening only to one of our workstations. I have uninstalled access and reinstalled but it will not stay unlocked when I connected. I can unlock the workstation through the gui but it locks the moment I click in the window.

Any help will be greatly appropriated.

Thanks,
Les


I have one PC at one customer that does this. All their PCs are identical Dell Optiplex units and this is the only PC across three of their locations that does this. It doesn't matter which host connects to it. Like clockwork as soon as we connect and start doing something it locks. The user logs back in and then we are able to work with them. In some instances it will lock a few times during the session.
joshgay  
#5 Posted : Thursday, October 19, 2017 1:52:37 AM(UTC)
joshgay


Rank: Newbie

Joined: 2/26/2015(UTC)
Posts: 26
United States
Location: Olympia, WA

Thanks: 26 times
Was thanked: 3 time(s) in 2 post(s)
Had this issue yesterday with the 2 most recent RC's of 6.4 on one station, had a long response written and just remembered we finally cleared it by rebooting said machine.... after that it worked fine (had even added to another SC Server to test, and had same issue). To be fair, this a a conference room PC and probably hadn't been rebooted in a month (with a couple updates to the SC Client along the way).

Edited by user Thursday, October 19, 2017 1:53:11 AM(UTC)  | Reason: Not specified

shawnkhall  
#6 Posted : Thursday, October 19, 2017 2:26:26 AM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 172
Man
United States

Thanks: 5 times
Was thanked: 8 time(s) in 6 post(s)
I experience this consistently on devices running Comodo - it also breaks the commands functionality, so I just advise clients not to use Comodo.
Scott  
#7 Posted : Thursday, October 26, 2017 11:55:20 AM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,514
United States

Thanks: 3 times
Was thanked: 305 time(s) in 262 post(s)
So we have this issue registered and we've sunk a decent amount of time into its investigation. At this point the our best guess is that it's actually a bug in Windows but we're trying to see if there are ways we can work around it.

We're also thinking it's a Windows issue because other Remote Support solutions are having the same problem, as shown here.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.