logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
swbca21  
#1 Posted : Tuesday, January 9, 2018 7:16:27 PM(UTC)
swbca21


Rank: Guest

Joined: 1/9/2018(UTC)
Posts: 2
Location: Minneapolis

After upgrading ScreenConnect on our SERVER, I upgrade all the remote clients to v6.4.15787.6556 remotely with no problem. But for a new client I used the "Build" function and it create a huge program, not a lightweight agent installation for clients. It even required installing .Net on the client machine . . not exactly the type of thing to do on a customer's machine.

In prior version the "Build" feature created a simple small installer for the ScreenConnect agent.

I know this is a stupid question . . . I have had a screen connect server for many years and use it every day, but nothing was complicated.

Edited by user Tuesday, January 9, 2018 7:28:06 PM(UTC)  | Reason: Not specified

Ben B  
#2 Posted : Tuesday, January 9, 2018 9:11:34 PM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 307

Thanks: 1 times
Was thanked: 63 time(s) in 58 post(s)
Originally Posted by: swbca21 Go to Quoted Post
It even required installing .Net on the client machine


As far as I know, the Windows client has always required .NET to be installed on the guest machine.

Originally Posted by: swbca21 Go to Quoted Post
it create a huge program


Can you describe the problem you encountered in more detail?
ScreenConnect Team
shawnkhall  
#3 Posted : Wednesday, January 10, 2018 6:05:03 AM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 204
Man
United States

Thanks: 5 times
Was thanked: 12 time(s) in 10 post(s)
.Net has been included in every version of Windows for over 5 years. .Net has been pushed to most other operating systems for over a decade - but via the 'optional' update feature. Anything older than that, if it doesn't already have .net, will have to have .net installed.
swbca21  
#4 Posted : Thursday, January 11, 2018 1:17:49 PM(UTC)
swbca21


Rank: Guest

Joined: 1/9/2018(UTC)
Posts: 2
Location: Minneapolis

Never Mind - "User Error" I had the Client and Server sitting on my Desktop. I accidentally zipped and posted the server on our web site for clients.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.