logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
BDOG4life  
#1 Posted : Friday, February 9, 2018 5:48:36 PM(UTC)
BDOG4life


Rank: Guest

Joined: 2/9/2018(UTC)
Posts: 2
United States
Location: ca

Hello,

I am trying to figure out how to apply an SSL cert to my Connectwise control webpage. I already have an SSL cert applied to my Connectwise Automate server and webpage (which is running on the same server).

Whats the best way about getting the cert applied to my Control webpage as 443 is already used for my Connectwise automate page.
shawnkhall  
#2 Posted : Friday, February 9, 2018 7:34:16 PM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 221
Man
United States

Thanks: 5 times
Was thanked: 13 time(s) in 11 post(s)
The easiest way is with piggybacking:
https://docs.connectwise...existing_SSL_certificate
BDOG4life  
#3 Posted : Friday, February 9, 2018 7:40:39 PM(UTC)
BDOG4life


Rank: Guest

Joined: 2/9/2018(UTC)
Posts: 2
United States
Location: ca

So, if I am reading it correctly, I need to change my Web.Config file for Screenconnect to port 443 with a suffix?
Scott  
#4 Posted : Monday, February 12, 2018 1:20:18 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,566
United States

Thanks: 3 times
Was thanked: 313 time(s) in 270 post(s)
Quote:
So, if I am reading it correctly, I need to change my Web.Config file for Screenconnect to port 443 with a suffix?


Yes, that's correct.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.