logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages<12
Options
Go to last post Go to first unread
cristobalcat  
#51 Posted : Tuesday, June 21, 2016 11:41:07 PM(UTC)
cristobalcat


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group Member

Joined: 11/19/2015(UTC)
Posts: 48
United States
Location: USA

Thanks: 40 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: Alexander Go to Quoted Post
ScreenConnector is now distributed through an extension; that bug is likely fixed in the latest version. (There's also a new thread.)


I've got lost. What do you mean 'is now distributed through an extension'. Got any link to where it is and the some quick notes to install/use it?

I went to that 'new thread' and I got lost in a pile of notes there going nowhere.

Thanks.
Scott  
#52 Posted : Wednesday, June 22, 2016 12:56:02 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,438
United States

Thanks: 3 times
Was thanked: 299 time(s) in 257 post(s)
Basically, you have to install the ScreenConnector extension from our marketplace in order to use the tool. You can install it from the Extension tab on the Administration page; at the bottom of said page there is a link 'Browse Online Library'. Within the modal that pops up from that, just find and install the Extension. Then you can follow the instructions in the new thread to which @Alexander linked.
ScreenConnect Team
jupam18  
#53 Posted : Wednesday, July 13, 2016 1:26:19 PM(UTC)
jupam18


Rank: Guest

Joined: 7/13/2016(UTC)
Posts: 5
Uruguay
Location: Uruguay

Hi,

One question, does this app work for access or only sessions?
If use the name of a computer, it says 404 error.

Thanks.
Scott  
#54 Posted : Wednesday, July 13, 2016 3:15:44 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,438
United States

Thanks: 3 times
Was thanked: 299 time(s) in 257 post(s)
It uses the name of the Session within ScreenConnect which isn't necessarily the name of the computer.
ScreenConnect Team
jupam18  
#55 Posted : Wednesday, July 13, 2016 3:25:54 PM(UTC)
jupam18


Rank: Guest

Joined: 7/13/2016(UTC)
Posts: 5
Uruguay
Location: Uruguay

I don't use sessions, I use the ones with permanent access.
Scott  
#56 Posted : Wednesday, July 13, 2016 3:37:46 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,438
United States

Thanks: 3 times
Was thanked: 299 time(s) in 257 post(s)
We see them as the same thing, Sessions refers to all types, Support, Meet, and Access.
ScreenConnect Team
jupam18  
#57 Posted : Wednesday, July 13, 2016 4:06:00 PM(UTC)
jupam18


Rank: Guest

Joined: 7/13/2016(UTC)
Posts: 5
Uruguay
Location: Uruguay

Ohh

It's weird then, I've tried with 2 or 3 machines and i get.

Error

Any Idea on what could it be?

Do I need to enable something on Screen Connect server?

Edited by user Wednesday, July 13, 2016 4:59:34 PM(UTC)  | Reason: Not specified

cristobalcat  
#58 Posted : Thursday, July 14, 2016 10:42:04 PM(UTC)
cristobalcat


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group Member

Joined: 11/19/2015(UTC)
Posts: 48
United States
Location: USA

Thanks: 40 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: jupam18 Go to Quoted Post
Ohh

It's weird then, I've tried with 2 or 3 machines and i get.

Error

Any Idea on what could it be?

Do I need to enable something on Screen Connect server?


jupam18, be sure that screenconnect.com is not blocked (somehow, firewall?). It might be the problem, since I did install many of those lately.

IDK, it's just an idea what it might be the problem. Be sure to apply whitelist on it, in your firewall or even in your browser.

jupam18  
#59 Posted : Friday, July 15, 2016 5:09:13 PM(UTC)
jupam18


Rank: Guest

Joined: 7/13/2016(UTC)
Posts: 5
Uruguay
Location: Uruguay

I've checked firewall but i don't see its being blocked, its weird.

we also added the line

<add key="WebServerAddressableUri" value="https://xx.xxx.com" />

to web.config and restarted the IIS

We use 5.5.10444.5898 version

Any idea?

Edited by user Friday, July 15, 2016 5:14:08 PM(UTC)  | Reason: Not specified

Scott  
#60 Posted : Tuesday, July 19, 2016 1:58:18 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,438
United States

Thanks: 3 times
Was thanked: 299 time(s) in 257 post(s)
If you're running 6.0, then I've just replicated the 401 issue and registered it as a bug. We'll continue to investigate.
ScreenConnect Team
Scott  
#61 Posted : Tuesday, July 19, 2016 2:05:07 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,438
United States

Thanks: 3 times
Was thanked: 299 time(s) in 257 post(s)
Just to follow up, what version of the ScreenConnector extension are you using?
ScreenConnect Team
zinc  
#62 Posted : Sunday, November 20, 2016 4:58:36 AM(UTC)
zinc


Rank: Newbie

Joined: 10/12/2014(UTC)
Posts: 6
United States

i upgraded to the lastest version of Screenconnect and Screenconnector and im getting the following error
UserPostedImage
Users browsing this topic
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.