logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
GManNAtl  
#1 Posted : Tuesday, July 29, 2014 5:35:20 PM(UTC)
GManNAtl


Rank: Newbie

Joined: 7/29/2014(UTC)
Posts: 1
United States
Location: Atlanta

I just upgraded to 4.4.7175.5302.

Previously, I was able to begin typing an IP Address in the search box and find Access hosts by location. For example I could type 192.168.11 in the search box and immediately filter down to one of my remote offices. This functionality seems to be broken now, although typing a logged in username etc. still works.

So, I decided to create a session group for each of my remote offices and use the calculation below :

SUBSTRING(GuestNetworkAddress, 1, 10) = '192.168.11'

I have tried a few variations on this like :

GuestNetworkAddress Like '192.168.11*'

Nothing I do with regards to the GuestNetworkAddress seems to be working now. Could this be a bug in the newest client where it is not reporting this info or am I overlooking something obvious. I am not sure what subversion I was on before the upgrade, nor did I try the session group, but as stated above simply typing part of the remote sites subnet filtered the hosts down immediately.

UPDATE: I failed to mention this, but what is strange is if I type '192.168' in the search it immediately filters to 5 hosts every time. Every Access machine I have begins with 192.168 (or at least 95% of them), so I don't know why it just get's these 5 every time.

Edited by user Tuesday, July 29, 2014 5:38:53 PM(UTC)  | Reason: Not specified

Jeff  
#2 Posted : Wednesday, July 30, 2014 8:06:14 PM(UTC)
Jeff


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 4/14/2010(UTC)
Posts: 1,785
Man
Location: Raleigh, NC

Thanks: 8 times
Was thanked: 154 time(s) in 120 post(s)
I checked a version of 4.4 and 5.0 and it seemed to work ok but I could have missed something. Please contact us at support@screenconnect.com when you have time and we can setup a session to look at it with you.

Regarding the session groups I think the second would work here is my test setup and it worked:
GuestNetworkAddress LIKE '192.168.2.*'
ScreenConnect Team
bradtlew  
#3 Posted : Tuesday, May 23, 2017 4:22:55 PM(UTC)
bradtlew


Rank: Guest

Joined: 5/22/2017(UTC)
Posts: 2
United States
Location: Spokane

Need to revisit this issue. We are a new setup, client version 6.2.12963.6312, cloud based, and need to also group by remote site. As far as I can tell, I can only group on external addresses, which won't work since all internet traffic is filtered via a centralized firewall.
Is there a way to pull the Internal IP address for this purpose?
We have around 1000 PC's to add, so adding a manually entered Custom Property is not a good option.
Scott  
#4 Posted : Wednesday, May 31, 2017 1:53:43 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,370
United States

Thanks: 3 times
Was thanked: 291 time(s) in 249 post(s)
So, this has come up a few times in the past and unfortunately we're restricted on what we can do based upon another company possessing a patent relating to this. This thread has a bit more information.
ScreenConnect Team
bradtlew  
#5 Posted : Wednesday, May 31, 2017 3:56:28 PM(UTC)
bradtlew


Rank: Guest

Joined: 5/22/2017(UTC)
Posts: 2
United States
Location: Spokane

Interesting, that I also don't get the association with location for internal private network addresses, but thank you for the response. We've gone ahead with a custom field built into the installer.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.