logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
randy.hyder  
#1 Posted : Monday, February 15, 2016 9:05:42 PM(UTC)
randy.hyder


Rank: Newbie

Joined: 2/15/2016(UTC)
Posts: 6
Location: Sheirdan, WY

After trying multiple times to enable the ChatOnConnect Extension I am coming here to ask if anyone has documentation or success runnign it. I have updated to 5.5 and still have no luck, I get a Load Error
Ben B  
#2 Posted : Monday, February 15, 2016 9:24:53 PM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 216

Thanks: 1 times
Was thanked: 46 time(s) in 42 post(s)
What is the exact version of your ScreenConnect server (e.g. 5.5.10194)? What operating system are you using? I just tested the extension on 5.5.10194 (cloud), and it loaded/worked correctly.
ScreenConnect Team
randy.hyder  
#3 Posted : Monday, February 15, 2016 9:31:19 PM(UTC)
randy.hyder


Rank: Newbie

Joined: 2/15/2016(UTC)
Posts: 6
Location: Sheirdan, WY

Windows server 2008 R2 Standard is where we have it hosted

version 5.5.10194.5861


Ben B  
#4 Posted : Monday, February 15, 2016 9:39:43 PM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 216

Thanks: 1 times
Was thanked: 46 time(s) in 42 post(s)
If you hover over the load error on the Extensions page, what message do you get?
ScreenConnect Team
randy.hyder  
#5 Posted : Monday, February 15, 2016 9:42:39 PM(UTC)
randy.hyder


Rank: Newbie

Joined: 2/15/2016(UTC)
Posts: 6
Location: Sheirdan, WY

UserPostedImage
Scott  
#6 Posted : Tuesday, February 16, 2016 1:52:36 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,420
United States

Thanks: 3 times
Was thanked: 298 time(s) in 256 post(s)
What version of .NET is installed on the SC server?
ScreenConnect Team
randy.hyder  
#7 Posted : Tuesday, February 16, 2016 2:00:18 PM(UTC)
randy.hyder


Rank: Newbie

Joined: 2/15/2016(UTC)
Posts: 6
Location: Sheirdan, WY

3.5
Ben B  
#8 Posted : Tuesday, February 16, 2016 2:13:28 PM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 216

Thanks: 1 times
Was thanked: 46 time(s) in 42 post(s)
I suggest upgrading .NET to at least version 4.0 on your server. That should eliminate the load error for that particular extension.
ScreenConnect Team
randy.hyder  
#9 Posted : Tuesday, February 16, 2016 3:48:03 PM(UTC)
randy.hyder


Rank: Newbie

Joined: 2/15/2016(UTC)
Posts: 6
Location: Sheirdan, WY

.NET 4 fixed it! Thank you for your help
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.